HD Видеоконференции на OpenMCU



Увы, но поддержка форума прекращена и он работает в режиме read only. Если кто-то решит воскресить проект - то возможно и форум заработает. Если будут вопросы, то задавайте их в issue на github.

Автор Тема: Несколько вопросов по настройке и установке  (Прочитано 2007 раз)

Rengame

  • Новичок
  • *
  • Сообщений: 1
  • Карма: 0
Добрый день!
Прошу прощения если не в той ветке создал пост
Стоят операционные системы Windows XP, 7 server 12
На данный момент использую 4.1.6
У меня несколько вопросов по настройкам и установкам:
1.Планируется или нет выкладывание в репозиторий (https://videoswitch.ru/public/OpenMCU-ru/Windows/) обновленные (стабильные ) версии Open MCU.
2.Если нет, то есть ли более подробная инструкция («для дураков») как собрать сборку под Windows (https://wiki.videoswitch.ru/ru/install/src_windows). Я не владею Unix системами и для меня это темный лес. В том числе и установка кодеков в дистрибутив.
3.В статье (https://videoswitch.ru/forum/index.php?topic=1358.0 ) нашел, как можно организовать MyPhone доступ по логину и паролю. Вопрос кипер нужно ставить отдельно или он реализован как то в нутрии Open MCU. А так если сделать по инструкции выкидывает : MyPhone3 готов к приему..., Ищем Гейткипер.... Пожалуйста, подождите!, ОШИБКА! Ошибка соединения с Гейткипером.
4.У меня обнаружилась одна странность при установке все разом MyPhone 3.0.15.exe работает, а если сначала установить Microsoft Visual C++ 2005 SP1 Redistributable Package и запустить MyPhone 3.0.18, то не работает. (это в принципе не критично т.к. можно сначала установить 15, а использовать в последствии 18 версию).

kay27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3068
  • Карма: 58
OpenMCU вполне мог бы работать под Windows без особых проблем, но сейчас ситуация такова, что особо некому отлаживать и тестировать даже основную Linux-версию... под виндой проблем будет больше... Если нужен быстрый результат, то поставьте линукс, он ставится так же просто сейчас, как винда, и установите мцу скриптом автоустановки.
Кипер есть в составе мцу, под виндой не тестировался, возможно, работает, возможно, нет.
Я собирал майфон с sp1, muggot - без. Вроде, sp1 должен иметь обратную совместимость... всегда ставьте 32-битную версию для майфона